In short
- CVE-2018-8718 is a HIGH (CVSS 8.0) vulnerability affecting org.jenkins-ci.plugins:mailer, mailer (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 6.5%, higher than 93.8% of all vulnerabilities.
- Fix: update to 1.21 or later.
Description
Cross-site request forgery (CSRF) vulnerability in the Mailer Plugin 1.20 for Jenkins 2.111 allows remote authenticated users to send unauthorized mail as an arbitrary user via a /descriptorByName/hudson.tasks.Mailer/sendTestMail request.
NVD description
Cross-site request forgery (CSRF) vulnerability in the Mailer Plugin 1.20 for Jenkins 2.111 allows remote authenticated users to send unauthorized mail as an arbitrary user via a /descriptorByName/hudson.tasks.Mailer/sendTestMail request.
More vulnerabilities in org.jenkins-ci.plugins:mailer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free