In short
- CVE-2019-1003007 is a HIGH (CVSS 8.8) vulnerability affecting org.jvnet.hudson.plugins:warnings, warnings (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.9% of all vulnerabilities.
- Fix: update to 5.0.1 or later.
Description
A cross-site request forgery vulnerability exists in Jenkins Warnings Plugin 5.0.0 and earlier in src/main/java/hudson/plugins/warnings/GroovyParser.java that allows attackers to execute arbitrary code via a form validation HTTP endpoint.
NVD description
A cross-site request forgery vulnerability exists in Jenkins Warnings Plugin 5.0.0 and earlier in src/main/java/hudson/plugins/warnings/GroovyParser.java that allows attackers to execute arbitrary code via a form validation HTTP endpoint.
More vulnerabilities in org.jvnet.hudson.plugins:warnings
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free