In short
- CVE-2019-1003098 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:openid.
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.7% of all vulnerabilities.
- Fix: update to 2.4 or later.
Description
A cross-site request forgery vulnerability in Jenkins openid Plugin in the OpenIdSsoSecurityRealm.DescriptorImpl#doValidate form validation method allows attackers to initiate a connection to an attacker-specified server.
NVD description
A cross-site request forgery vulnerability in Jenkins openid Plugin in the OpenIdSsoSecurityRealm.DescriptorImpl#doValidate form validation method allows attackers to initiate a connection to an attacker-specified server.
More vulnerabilities in org.jenkins-ci.plugins:openid
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free