In short
- CVE-2019-10152 is a HIGH (CVSS 7.2) vulnerability affecting github.com/containers/podman, libpod (libpod project).
- Chance of exploitation in the next 30 days (EPSS): 0.47%, higher than 40.5% of all vulnerabilities.
- Fix: update to 1.4.0 or later.
Description
A path traversal vulnerability has been discovered in podman before version 1.4.0 in the way it handles symlinks inside containers. An attacker who has compromised an existing container can cause arbitrary files on the host filesystem to be read/written when an administrator tries to copy a file from/to the container.
NVD description
A path traversal vulnerability has been discovered in podman before version 1.4.0 in the way it handles symlinks inside containers. An attacker who has compromised an existing container can cause arbitrary files on the host filesystem to be read/written when an administrator tries to copy a file from/to the container.
More vulnerabilities in github.com/containers/podman
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free