In short
- CVE-2019-10471 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:libvirt-slave, libvirt slaves (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.1% of all vulnerabilities.
- Fix: update to 1.8.6 or later.
Description
A cross-site request forgery vulnerability in Jenkins Libvirt Slaves Plugin allows attackers to connect to an attacker-specified SSH server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
NVD description
A cross-site request forgery vulnerability in Jenkins Libvirt Slaves Plugin allows attackers to connect to an attacker-specified SSH server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
More vulnerabilities in org.jenkins-ci.plugins:libvirt-slave
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free