In short
- CVE-2019-10473 is a MEDIUM (CVSS 4.3) vulnerability affecting org.jenkins-ci.plugins:libvirt-slave, libvirt slaves (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.5% of all vulnerabilities.
- Fix: update to 1.8.6 or later.
Description
A missing permission check in Jenkins Libvirt Slaves Plugin in form-related methods allowed users with Overall/Read access to enumerate credentials ID of credentials stored in Jenkins.
NVD description
A missing permission check in Jenkins Libvirt Slaves Plugin in form-related methods allowed users with Overall/Read access to enumerate credentials ID of credentials stored in Jenkins.
More vulnerabilities in org.jenkins-ci.plugins:libvirt-slave
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free