In short
- CVE-2019-11818 is a MEDIUM (CVSS 6.1) vulnerability affecting org.opencms:opencms-core, opencms (alkacon).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.4% of all vulnerabilities.
- Fix: update to 11.0.0 or later.
Description
Alkacon OpenCMS v10.5.4 and before is affected by stored cross site scripting (XSS) in the module New User (/opencms/system/workplace/admin/accounts/user_new.jsp). This allows an attacker to insert arbitrary JavaScript as user input (First Name or Last Name), which will be executed whenever the affected snippet is loaded.
NVD description
Alkacon OpenCMS v10.5.4 and before is affected by stored cross site scripting (XSS) in the module New User (/opencms/system/workplace/admin/accounts/user_new.jsp). This allows an attacker to insert arbitrary JavaScript as user input (First Name or Last Name), which will be executed whenever the affected snippet is loaded.
More vulnerabilities in org.opencms:opencms-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free