In short
- CVE-2019-13594 is a HIGH (CVSS 8.8) vulnerability affecting saleor, saleor (mirumee).
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.7% of all vulnerabilities.
- Fix: update to 2.8.0 or later.
| Package | Affected versions | Patched versions |
|---|
| saleor PyPI | ≥ 2.7.0, < 2.8.0
| 2.8.0
|
| saleor | = 2.7.0
| No fix yet |
Description
In Mirumee Saleor 2.7.0 (fixed in 2.8.0), CSRF protection middleware was accidentally disabled, which allowed attackers to send a POST request without a valid CSRF token and be accepted by the server.
NVD description
In Mirumee Saleor 2.7.0 (fixed in 2.8.0), CSRF protection middleware was accidentally disabled, which allowed attackers to send a POST request without a valid CSRF token and be accepted by the server.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free