In short
- CVE-2022-0932 is a MEDIUM (CVSS 6.5) vulnerability affecting saleor, saleor (saleor).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.4% of all vulnerabilities.
- Fix: update to 3.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| saleor PyPI | < 3.1.2
| 3.1.2
|
| saleor | < 3.1.2
| 3.1.2
|
Description
Missing Authorization in saleor prior to 3.1.2.
NVD description
Missing Authorization in GitHub repository saleor/saleor prior to 3.1.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free