In short
- CVE-2019-15484 is a MEDIUM (CVSS 6.1) vulnerability affecting bolt/bolt, bolt (boltcms).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.6% of all vulnerabilities.
- Fix: update to 3.6.10 or later.
| Package | Affected versions | Patched versions |
|---|
| bolt/bolt Packagist | < 3.6.10
| 3.6.10
|
| bolt | < 3.6.10
| 3.6.10
|
Description
Bolt before 3.6.10 has XSS via an image's alt or title field.
NVD description
Bolt before 3.6.10 has XSS via an image's alt or title field.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free