In short
- CVE-2019-15488 is a MEDIUM (CVSS 6.1) vulnerability affecting org.igniterealtime.openfire:xmppserver, openfire (igniterealtime).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 59.8% of all vulnerabilities.
- Fix: update to 4.4.1 or later.
Description
Ignite Realtime Openfire before 4.4.1 has reflected XSS via an LDAP setup test.
NVD description
Ignite Realtime Openfire before 4.4.1 has reflected XSS via an LDAP setup test.
More vulnerabilities in org.igniterealtime.openfire:xmppserver
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free