In short
- CVE-2024-25421 is a CRITICAL (CVSS 9.8) vulnerability affecting org.igniterealtime.openfire:xmppserver, openfire (igniterealtime).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.5% of all vulnerabilities.
- Fix: update to 4.8.1 or later.
Description
An issue in Ignite Realtime Openfire v.4.8.0 and before allows a remote attacker to escalate privileges via the ROOM_CACHE component.
NVD description
An issue in Ignite Realtime Openfire v.4.9.0 and before allows a remote attacker to escalate privileges via the ROOM_CACHE component.
More vulnerabilities in org.igniterealtime.openfire:xmppserver
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free