In short
- CVE-2019-16172 is a MEDIUM (CVSS 5.4) vulnerability affecting limesurvey/limesurvey, limesurvey (limesurvey).
- Chance of exploitation in the next 30 days (EPSS): 4.6%, higher than 91.7% of all vulnerabilities.
- Fix: update to 3.17.14, 3.17.4 or later.
Description
LimeSurvey before v3.17.14 allows stored XSS for escalating privileges from a low-privileged account to, for example, SuperAdmin. The attack uses a survey group in which the title contains JavaScript that is mishandled upon group deletion.
NVD description
LimeSurvey before v3.17.14 allows stored XSS for escalating privileges from a low-privileged account to, for example, SuperAdmin. The attack uses a survey group in which the title contains JavaScript that is mishandled upon group deletion.
More vulnerabilities in limesurvey/limesurvey
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free