In short
- CVE-2019-16173 is a MEDIUM (CVSS 5.4) vulnerability affecting limesurvey/limesurvey, limesurvey (limesurvey).
- Chance of exploitation in the next 30 days (EPSS): 3.7%, higher than 89.7% of all vulnerabilities.
- Fix: update to 3.17.14, 3.17.4 or later.
Description
LimeSurvey before v3.17.14 allows reflected XSS for escalating privileges from a low-privileged account to, for example, SuperAdmin. This occurs in application/core/Survey_Common_Action.php,
NVD description
LimeSurvey before v3.17.14 allows reflected XSS for escalating privileges from a low-privileged account to, for example, SuperAdmin. This occurs in application/core/Survey_Common_Action.php,
More vulnerabilities in limesurvey/limesurvey
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free