In short
- CVE-2019-16194 is a CRITICAL (CVSS 9.8) vulnerability affecting centreon/centreon, centreon (centreon).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.7% of all vulnerabilities.
- Fix: update to 19.04.5, 18.10.8 or later.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 19.0.0, < 19.04.5< 18.10.8
| 19.04.518.10.8
|
| centreon | ≤ 19.04.0
| No fix yet |
Description
SQL injection vulnerabilities in Centreon through 19.04 allow attacks via the svc_id parameter in include/monitoring/status/Services/xml/makeXMLForOneService.php.
NVD description
SQL injection vulnerabilities in Centreon through 19.04 allow attacks via the svc_id parameter in include/monitoring/status/Services/xml/makeXMLForOneService.php.
More vulnerabilities in centreon/centreon
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free