In short
- CVE-2019-7168 is a MEDIUM (CVSS 4.8) vulnerability affecting croogo/croogo, croogo (croogo).
- Chance of exploitation in the next 30 days (EPSS): 0.61%, higher than 49.3% of all vulnerabilities.
- Fix: update to 3.0.7 or later.
| Package | Affected versions | Patched versions |
|---|
| croogo/croogo Packagist | < 3.0.7
| 3.0.7
|
| croogo | ≤ 3.0.5
| No fix yet |
Description
A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Blog field to /admin/nodes/nodes/add/blog.
NVD description
A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Blog field to /admin/nodes/nodes/add/blog.
More vulnerabilities in croogo/croogo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free