In short
- CVE-2019-9185 is a HIGH (CVSS 8.8) vulnerability affecting bolt/bolt, bolt (boltcms).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.7% of all vulnerabilities.
- Fix: update to 3.6.5 or later.
| Package | Affected versions | Patched versions |
|---|
| bolt/bolt Packagist | < 3.6.5
| 3.6.5
|
| bolt | < 3.6.5
| 3.6.5
|
Description
Controller/Async/FilesystemManager.php in the filemanager in Bolt before 3.6.5 allows remote attackers to execute arbitrary PHP code by renaming a previously uploaded file to have a .php extension.
NVD description
Controller/Async/FilesystemManager.php in the filemanager in Bolt before 3.6.5 allows remote attackers to execute arbitrary PHP code by renaming a previously uploaded file to have a .php extension.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free