In short
- CVE-2020-19000 is a MEDIUM (CVSS 6.1) vulnerability affecting simiki, simiki (simiki project).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.3% of all vulnerabilities.
- Fix: update to 1.6.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| simiki PyPI | < 1.6.2.2all versions
| 1.6.2.2
|
| simiki | = 1.6.2.1
| No fix yet |
Description
Cross Site Scripting (XSS) in Simiki v1.6.2.1 and prior allows remote attackers to execute arbitrary code via line 54 of the component 'simiki/blob/master/simiki/generators.py'.
NVD description
Cross Site Scripting (XSS) in Simiki v1.6.2.1 and prior allows remote attackers to execute arbitrary code via line 54 of the component 'simiki/blob/master/simiki/generators.py'.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free