In short
- CVE-2020-19001 is a CRITICAL (CVSS 9.8) vulnerability affecting simiki, simiki (simiki project).
- Chance of exploitation in the next 30 days (EPSS): 4.3%, higher than 91.2% of all vulnerabilities.
- Fix: update to 1.6.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| simiki PyPI | < 1.6.2.2
| 1.6.2.2
|
| simiki | = 1.6.2.1
| No fix yet |
Description
Command Injection in Simiki v1.6.2.1 and prior allows remote attackers to execute arbitrary system commands via line 64 of the component 'simiki/blob/master/simiki/config.py'.
NVD description
Command Injection in Simiki v1.6.2.1 and prior allows remote attackers to execute arbitrary system commands via line 64 of the component 'simiki/blob/master/simiki/config.py'.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free