In short
- CVE-2020-2112 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.tools:git-parameter, git parameter (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.4% of all vulnerabilities.
- Fix: update to 0.9.12 or later.
Description
Jenkins Git Parameter Plugin 0.9.11 and earlier does not escape the parameter name shown on the UI, resulting in a stored cross-site scripting vulnerability exploitable by users with Job/Configure permission.
NVD description
Jenkins Git Parameter Plugin 0.9.11 and earlier does not escape the parameter name shown on the UI, resulting in a stored cross-site scripting vulnerability exploitable by users with Job/Configure permission.
More vulnerabilities in org.jenkins-ci.tools:git-parameter
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free