In short
- CVE-2020-2136 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:git, git (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.85%, higher than 58.3% of all vulnerabilities.
- Fix: update to 4.2.1 or later.
Description
Jenkins Git Plugin 4.2.0 and earlier does not escape the error message for the repository URL for Microsoft TFS field form validation, resulting in a stored cross-site scripting vulnerability.
NVD description
Jenkins Git Plugin 4.2.0 and earlier does not escape the error message for the repository URL for Microsoft TFS field form validation, resulting in a stored cross-site scripting vulnerability.
More vulnerabilities in org.jenkins-ci.plugins:git
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free