In short
- CVE-2020-27388 is a MEDIUM (CVSS 5.4) vulnerability affecting yourls/yourls, yourls (yourls).
- Chance of exploitation in the next 30 days (EPSS): 0.71%, higher than 53.9% of all vulnerabilities.
- Fix: update to 1.8 or later.
| Package | Affected versions | Patched versions |
|---|
| yourls/yourls Packagist | ≥ 1.5, < 1.8
| 1.8
|
| yourls | ≥ 1.5, ≤ 1.7.10
| No fix yet |
Description
Multiple Stored Cross Site Scripting (XSS) vulnerabilities exist in the YOURLS Admin Panel, Versions 1.5 - 1.7.10. An authenticated user must modify a PHP plugin with a malicious payload and upload it, resulting in multiple stored XSS issues.
NVD description
Multiple Stored Cross Site Scripting (XSS) vulnerabilities exist in the YOURLS Admin Panel, Versions 1.5 - 1.7.10. An authenticated user must modify a PHP plugin with a malicious payload and upload it, resulting in multiple stored XSS issues.
More vulnerabilities in yourls/yourls
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free