In short
- CVE-2020-28442 is a CRITICAL (CVSS 9.8) vulnerability affecting js-data.
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.7% of all vulnerabilities.
- Fix: update to 3.0.10 or later.
| Package | Affected versions | Patched versions |
|---|
| js-data npm | < 3.0.10
| 3.0.10
|
Description
All versions of package js-data prior to 3.0.10 are vulnerable to Prototype Pollution via the deepFillIn function.
NVD description
All versions of package js-data are vulnerable to Prototype Pollution via the deepFillIn function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free