In short
- CVE-2020-7937 is a MEDIUM (CVSS 5.4) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 56.9% of all vulnerabilities.
- Fix: update to 5.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 5.0, ≤ 5.2.1≥ 5.0, < 5.2.2
| 5.2.2
|
| plone | ≥ 5.0, ≤ 5.2.1
| No fix yet |
Description
An XSS issue in the title field in Plone 5.0 through 5.2.1 allows users with a certain privilege level to insert JavaScript that will be executed when other users access the site.
NVD description
An XSS issue in the title field in Plone 5.0 through 5.2.1 allows users with a certain privilege level to insert JavaScript that will be executed when other users access the site.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free