In short
- CVE-2020-7938 is a HIGH (CVSS 8.8) vulnerability affecting plone, plone-restapi, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.8% of all vulnerabilities.
- Fix: update to 5.2.2, 6.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 5.2.0, < 5.2.2
| 5.2.2
|
| plone-restapi PyPI | < 6.2.1
| 6.2.1
|
| plone | ≥ 5.2.0, ≤ 5.2.1
| No fix yet |
Description
plone.restapi in Plone 5.2.0 through 5.2.1 allows users with a certain privilege level to escalate their privileges up to the highest level.
NVD description
plone.restapi in Plone 5.2.0 through 5.2.1 allows users with a certain privilege level to escalate their privileges up to the highest level.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free