In short
- CVE-2020-7939 is a HIGH (CVSS 8.8) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.8% of all vulnerabilities.
- Fix: update to 5.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 4.0, ≤ 5.2.1≥ 4.0, < 5.2.2
| 5.2.2
|
| plone | ≥ 4.0.0, ≤ 5.2.1
| No fix yet |
Description
SQL Injection in DTML or in connection objects in Plone 4.0 through 5.2.1 allows users to perform unwanted SQL queries. (This is a problem in Zope.)
NVD description
SQL Injection in DTML or in connection objects in Plone 4.0 through 5.2.1 allows users to perform unwanted SQL queries. (This is a problem in Zope.)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free