In short
- CVE-2020-7941 is a CRITICAL (CVSS 9.8) vulnerability affecting plone, plone-app-contenttypes, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.0% of all vulnerabilities.
- Fix: update to 5.2.2, 2.1.6 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 4.3, ≤ 5.2.1≥ 4.3, < 5.2.2
| 5.2.2
|
| plone-app-contenttypes PyPI | < 2.1.6all versions
| 2.1.6
|
| plone | ≥ 4.3.0, ≤ 5.2.1
| No fix yet |
Description
A privilege escalation issue in plone.app.contenttypes in Plone 4.3 through 5.2.1 allows users to PUT (overwrite) some content without needing write permission.
NVD description
A privilege escalation issue in plone.app.contenttypes in Plone 4.3 through 5.2.1 allows users to PUT (overwrite) some content without needing write permission.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free