In short
- CVE-2020-8175 is a MEDIUM (CVSS 5.5) vulnerability affecting jpeg-js (jpeg-js project), jpeg-js.
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.2% of all vulnerabilities.
- Fix: update to 0.4.0 or later.
| Package | Affected versions | Patched versions |
|---|
| jpeg-js | < 0.4.0
| 0.4.0
|
| jpeg-js npm | < 0.4.0
| 0.4.0
|
Description
Uncontrolled resource consumption in jpeg-js before 0.4.0 may allow attacker to launch denial of service attacks using specially a crafted JPEG image.
NVD description
Uncontrolled resource consumption in `jpeg-js` before 0.4.0 may allow attacker to launch denial of service attacks using specially a crafted JPEG image.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free