In short
- CVE-2021-23431 is a HIGH (CVSS 8.8) vulnerability affecting joplin (joplinapp), joplin.
- Chance of exploitation in the next 30 days (EPSS): 0.40%, higher than 34.5% of all vulnerabilities.
- Fix: update to 2.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | < 2.3.2
| 2.3.2
|
| joplin npm | < 2.3.2
| 2.3.2
|
Description
The package joplin before 2.3.2 are vulnerable to Cross-site Request Forgery (CSRF) due to missing CSRF checks in various forms.
NVD description
The package joplin before 2.3.2 are vulnerable to Cross-site Request Forgery (CSRF) due to missing CSRF checks in various forms.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free