In short
- CVE-2022-35131 is a CRITICAL (CVSS 9.0) vulnerability affecting joplin (joplinapp), joplin.
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.4% of all vulnerabilities.
- Fix: update to 2.9.1 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | = 2.8.8
| No fix yet |
| joplin npm | < 2.9.1
| 2.9.1
|
Description
Joplin v2.8.8 allows attackers to execute arbitrary commands via a crafted payload injected into the Node titles.
NVD description
Joplin v2.8.8 allows attackers to execute arbitrary commands via a crafted payload injected into the Node titles.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free