In short
- CVE-2021-24323 is a MEDIUM (CVSS 4.8) vulnerability affecting woocommerce/woocommerce, woocommerce (woocommerce).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.7% of all vulnerabilities.
- Fix: update to 5.2.0 or later.
Description
When taxes are enabled, the "Additional tax classes" field was not properly sanitised or escaped before being output back in the admin dashboard, allowing high privilege users such as admin to use XSS payloads even when the unfiltered_html is disabled
NVD description
When taxes are enabled, the "Additional tax classes" field was not properly sanitised or escaped before being output back in the admin dashboard, allowing high privilege users such as admin to use XSS payloads even when the unfiltered_html is disabled
More vulnerabilities in woocommerce/woocommerce
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free