In short
- CVE-2022-2099 is a MEDIUM (CVSS 4.8) vulnerability affecting woocommerce/woocommerce, woocommerce (woocommerce).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 51.9% of all vulnerabilities.
- Fix: update to 6.6.0 or later.
Description
The WooCommerce WordPress plugin before 6.6.0 is vulnerable to stored HTML injection due to lack of escaping and sanitizing in the payment gateway titles
NVD description
The WooCommerce WordPress plugin before 6.6.0 is vulnerable to stored HTML injection due to lack of escaping and sanitizing in the payment gateway titles
More vulnerabilities in woocommerce/woocommerce
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free