In short
- CVE-2021-25969 is a MEDIUM (CVSS 6.1) vulnerability affecting camaleon_cms, camaleon cms (tuzitio).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 56.9% of all vulnerabilities.
- Fix: update to 2.6.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| camaleon_cms RubyGems | ≥ 0.0.1, < 2.6.0.1
| 2.6.0.1
|
| camaleon cms | ≥ 0.0.1, ≤ 2.6.0
| No fix yet |
Description
In “Camaleon CMS” application, versions 0.0.1 through 2.6.0 are vulnerable to stored XSS, that allows unprivileged application users to store malicious scripts in the comments section of the post. These scripts are executed in a victim’s browser when they open the page containing the malicious comment.
NVD description
In Camaleon CMS application, versions 0.0.1 to 2.6.0 are vulnerable to stored XSS, that allows an unauthenticated attacker to store malicious scripts in the comments section of the post. These scripts are executed in a victim’s browser when they open the page containing the malicious comment.
More vulnerabilities in camaleon_cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free