In short
- CVE-2021-26028 is a MEDIUM (CVSS 5.5) vulnerability affecting joomla/archive, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.2% of all vulnerabilities.
- Fix: update to 1.1.10, 3.9.25 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/archive Packagist | < 1.1.10
| 1.1.10
|
| joomla! | ≥ 3.0.0, < 3.9.25
| 3.9.25
|
Description
An issue was discovered in Joomla! 3.0.0 through 3.9.24. Extracting an specifilcy crafted zip package could write files outside of the intended path.
NVD description
An issue was discovered in Joomla! 3.0.0 through 3.9.24. Extracting an specifilcy crafted zip package could write files outside of the intended path.
More vulnerabilities in joomla/archive
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free