In short
- CVE-2022-23793 is a HIGH (CVSS 7.5) vulnerability affecting joomla/archive, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.5% of all vulnerabilities.
- Fix: update to 2.0.1, 1.1.12 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/archive Packagist | ≥ 2.0.0, < 2.0.1< 1.1.12
| 2.0.11.1.12
|
| joomla! | ≥ 3.0.0, ≤ 3.10.6≥ 4.0.0, ≤ 4.1.0
| No fix yet |
Description
An issue was discovered in Joomla! 3.0.0 through 3.10.6 & 4.0.0 through 4.1.0. Extracting an specifilcy crafted tar package could write files outside of the intended path.
NVD description
An issue was discovered in Joomla! 3.0.0 through 3.10.6 & 4.0.0 through 4.1.0. Extracting an specifilcy crafted tar package could write files outside of the intended path.
More vulnerabilities in joomla/archive
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free