In short
- CVE-2021-32090 is a CRITICAL (CVSS 9.8) vulnerability affecting localstack, localstack (localstack).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.9% of all vulnerabilities.
- Fix: update to 0.12.10, 0.12.6.1 or later.
| Package | Affected versions | Patched versions |
|---|
| localstack PyPI | < 0.12.10< 0.12.6.1
| 0.12.100.12.6.1
|
| localstack | = 0.12.6
| No fix yet |
Description
The dashboard component of StackLift LocalStack allows attackers to inject arbitrary shell commands via the functionName parameter.
NVD description
The dashboard component of StackLift LocalStack 0.12.6 allows attackers to inject arbitrary shell commands via the functionName parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free