In short
- CVE-2021-32091 is a MEDIUM (CVSS 6.1) vulnerability affecting localstack, localstack (localstack).
- Chance of exploitation in the next 30 days (EPSS): 0.85%, higher than 58.2% of all vulnerabilities.
- Fix: update to 0.12.6.1 or later.
| Package | Affected versions | Patched versions |
|---|
| localstack PyPI | ≤ 0.12.10< 0.12.6.1
| 0.12.6.1
|
| localstack | = 0.12.6
| No fix yet |
Description
A Cross-site scripting (XSS) vulnerability exists in StackLift LocalStack.
NVD description
A Cross-site scripting (XSS) vulnerability exists in StackLift LocalStack 0.12.6.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free