In short
- CVE-2021-32106 is a MEDIUM (CVSS 5.4) vulnerability affecting icecoder/icecoder, icecoder (icecoder).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.6% of all vulnerabilities.
- Fix: update to 8.1 or later.
Description
In ICEcoder 8.0 allows, a reflected XSS vulnerability was identified in the multipe-results.php page due to insufficient sanitization of the _GET['replace'] variable. As a result, arbitrary Javascript code can get executed.
NVD description
In ICEcoder 8.0 allows, a reflected XSS vulnerability was identified in the multipe-results.php page due to insufficient sanitization of the _GET['replace'] variable. As a result, arbitrary Javascript code can get executed.
More vulnerabilities in icecoder/icecoder
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free