In short
- CVE-2021-32853 is a CRITICAL (CVSS 9.6) vulnerability affecting erxes (erxes), erxes.
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.9% of all vulnerabilities.
- Fix: update to 0.22.3 or later.
| Package | Affected versions | Patched versions |
|---|
| erxes | < 0.22.3
| 0.22.3
|
| erxes npm | ≤ 1.0.1
| No fix yet |
Description
Erxes, an experience operating system (XOS) with a set of plugins, is vulnerable to cross-site scripting in all versions. This results in client-side code execution. The victim must follow a malicious link or be redirected there from malicious web site. There are no known patches.
NVD description
Erxes, an experience operating system (XOS) with a set of plugins, is vulnerable to cross-site scripting in versions 0.22.3 and prior. This results in client-side code execution. The victim must follow a malicious link or be redirected there from malicious web site. There are no known patches.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free