In short
- CVE-2024-57186 is a MEDIUM (CVSS 5.4) vulnerability affecting erxes (erxes), erxes.
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.1% of all vulnerabilities.
- Fix: update to 1.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| erxes | < 1.6.2
| 1.6.2
|
| erxes npm | < 1.6.2
| 1.6.2
|
Description
In Erxes <1.6.2, an unauthenticated attacker can read arbitrary files from the system using a Path Traversal vulnerability in the /read-file endpoint handler.
NVD description
In Erxes <1.6.2, an unauthenticated attacker can read arbitrary files from the system using a Path Traversal vulnerability in the /read-file endpoint handler.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free