In short
- CVE-2021-33508 is a MEDIUM (CVSS 5.4) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.2% of all vulnerabilities.
- Fix: update to 5.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≤ 5.2.4< 5.2.5
| 5.2.5
|
| plone | ≤ 5.2.4
| No fix yet |
Description
Plone through 5.2.4 allows XSS via a full name that is mishandled during rendering of the ownership tab of a content item.
NVD description
Plone through 5.2.4 allows XSS via a full name that is mishandled during rendering of the ownership tab of a content item.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free