In short
- CVE-2021-33509 is a CRITICAL (CVSS 9.9) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.5% of all vulnerabilities.
- Fix: update to 5.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | < 5.2.5
| 5.2.5
|
| plone | ≤ 5.2.4
| No fix yet |
Description
Plone through 5.2.4 allows remote authenticated managers to perform disk I/O via crafted keyword arguments to the ReStructuredText transform in a Python script.
NVD description
Plone through 5.2.4 allows remote authenticated managers to perform disk I/O via crafted keyword arguments to the ReStructuredText transform in a Python script.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free