In short
- CVE-2021-33510 is a MEDIUM (CVSS 4.3) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.96%, higher than 61.7% of all vulnerabilities.
- Fix: update to 5.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≤ 5.2.4< 5.2.5
| 5.2.5
|
| plone | ≤ 5.2.4
| No fix yet |
Description
Plone through 5.2.4 allows remote authenticated managers to conduct SSRF attacks via an event ical URL, to read one line of a file.
NVD description
Plone through 5.2.4 allows remote authenticated managers to conduct SSRF attacks via an event ical URL, to read one line of a file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free