In short
- CVE-2021-33511 is a HIGH (CVSS 7.5) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.1% of all vulnerabilities.
- Fix: update to 5.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≤ 5.2.4< 5.2.5
| 5.2.5
|
| plone | ≤ 5.2.4
| No fix yet |
Description
Plone though 5.2.4 allows SSRF via the lxml parser. This affects Diazo themes, Dexterity TTW schemas, and modeleditors in plone.app.theming, plone.app.dexterity, and plone.supermodel.
NVD description
Plone though 5.2.4 allows SSRF via the lxml parser. This affects Diazo themes, Dexterity TTW schemas, and modeleditors in plone.app.theming, plone.app.dexterity, and plone.supermodel.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free