In short
- CVE-2021-3692 is a MEDIUM (CVSS 5.3) vulnerability affecting yiisoft/yii2-dev, yii (yiiframework).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.2% of all vulnerabilities.
- Fix: update to 2.0.43 or later.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii2-dev Packagist | < 2.0.43
| 2.0.43
|
| yii | ≥ 2.0.0, < 2.0.43
| 2.0.43
|
Description
yii2 is vulnerable to Use of Predictable Algorithm in Random Number Generator
NVD description
yii2 is vulnerable to Use of Predictable Algorithm in Random Number Generator
More vulnerabilities in yiisoft/yii2-dev
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free