In short
- CVE-2021-3964 is a MEDIUM (CVSS 5.9) vulnerability affecting elgg/elgg, elgg (elgg).
- Chance of exploitation in the next 30 days (EPSS): 0.80%, higher than 56.8% of all vulnerabilities.
- Fix: update to 3.3.22 or later.
| Package | Affected versions | Patched versions |
|---|
| elgg/elgg Packagist | < 3.3.22
| 3.3.22
|
| elgg | < 3.3.22
| 3.3.22
|
Description
elgg is vulnerable to Authorization Bypass Through User-Controlled Key
NVD description
elgg is vulnerable to Authorization Bypass Through User-Controlled Key
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free