In short
- CVE-2021-4072 is a MEDIUM (CVSS 5.4) vulnerability affecting elgg/elgg, elgg (elgg).
- Chance of exploitation in the next 30 days (EPSS): 0.72%, higher than 54.0% of all vulnerabilities.
- Fix: update to 3.3.24 or later.
| Package | Affected versions | Patched versions |
|---|
| elgg/elgg Packagist | < 3.3.24
| 3.3.24
|
| elgg | < 3.3.24
| 3.3.24
|
Description
elgg is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
NVD description
elgg is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free