In short
- CVE-2021-3983 is a MEDIUM (CVSS 6.1) vulnerability affecting kevinpapst/kimai2, kimai2 (kimai2 project).
- Chance of exploitation in the next 30 days (EPSS): 0.79%, higher than 56.3% of all vulnerabilities.
- Fix: update to 1.16.3 or later.
Description
kimai2 is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting').
NVD description
kimai2 is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
More vulnerabilities in kevinpapst/kimai2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free