In short
- CVE-2021-40325 is a HIGH (CVSS 7.5) vulnerability affecting cobbler, cobbler (cobbler project).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.6% of all vulnerabilities.
- Fix: update to 3.3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| cobbler PyPI | < 3.3.0
| 3.3.0
|
| cobbler | ≤ 3.3.0
| No fix yet |
Description
Cobbler before 3.3.0 allows authorization bypass for modification of settings.
NVD description
Cobbler before 3.3.0 allows authorization bypass for modification of settings.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free