In short
- CVE-2021-41498 is a HIGH (CVSS 7.5) vulnerability affecting pyo, pyo (pyo project).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.1% of all vulnerabilities.
- Fix: update to 1.0.4 or later.
| Package | Affected versions | Patched versions |
|---|
| pyo PyPI | < 1.0.4
| 1.0.4
|
| pyo | = 1.03
| No fix yet |
Description
Buffer overflow in ajaxsoundstudio.com Pyo <= 1.03 in the Server_jack_init function which allows attackers to conduct Denial of Service attacks by arbitrary constructing a overlong client_name.
NVD description
Buffer overflow in ajaxsoundstudio.com Pyo < and 1.03 in the Server_jack_init function. which allows attackers to conduct Denial of Service attacks by arbitrary constructing a overlong server name.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free